<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.buchanobserver.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="481"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Lifestyle">
<meta name="sitename" content="Buchan Observer"/>
<meta name="page path" content="Buchan Observer\Lifestyle"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Quiz: Are these popular foods vegan? Test your knowledge to find out - Buchan Observer</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Food and Drink">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894","headline":"Quiz: Are these popular foods vegan? Test your knowledge to find out","thumbnailUrl":"https://images-e.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.buchanobserver.co.uk/webimage/1.5051893.1574693370!/image/image.jpg","dateCreated":"2019-11-25T14:48:19Z","articleSection":"Lifestyle","creator":["Helen Johnson"],"keywords":["Food and Drink"]}
</script>
<meta name="description" content="With the vegan way of life now popular with many, there are certain foods that need to be avoided as part of this lifestyle."/>
<meta property="og:description" content="With the vegan way of life now popular with many, there are certain foods that need to be avoided as part of this lifestyle."/>
<meta property="og:title" content="Quiz: Are these popular foods vegan? Test your knowledge to find out"/>
<meta property="og:image" content='https://images-e.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.buchanobserver.co.uk/webimage/1.5051893.1574693370!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/SABO-masthead-share-img.png'/>
<meta property="og:url" content='https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@buchanienews" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894"},"headline":"Quiz: Are these popular foods vegan? Test your knowledge to find out","image":{"@type":"ImageObject","url":"https://images-e.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.buchanobserver.co.uk/webimage/1.5051893.1574693370!/image/image.jpg","height":441,"width":620},"datePublished":"2019-11-25T14:48:19Z","dateModified":"2019-11-25T14:48:19Z","author":{"@type":"Person","name":"Helen Johnson"},"publisher":{"@type":"Organization","name":"Buchan Observer","logo":{"@type":"ImageObject","url":"https://www.buchanobserver.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"With the vegan way of life now popular with many, there are certain foods that need to be avoided as part of this lifestyle."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=481" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=481"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=481"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=481"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=481"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=481" media="print"/>
    <meta name="parsely-post-id" content="5051894" />
        <link rel="canonical" href="https:///cm/brechin-advertiser/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894"/>
                <link rel="amphtml" href="https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"15051894","gpt":{"unitName":"8057/buchanobserver.jp/lifestyle","adPageTemplate":"article","adPageType":"Article Page","nav":"lifestyle","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/buchanienews\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/buchanienews\n\t\t\t","googlePlusUrl":"\n\t\t\t\t###googlePlusLink###\n\t\t\t","yahooUrl":"\n\t\t\t\t###yahooLink###\n\t\t\t"},"appsLinks":{"googlePlayUrl":"\n\t\t\t\t###googlePlayLink###\n\t\t\t","appleStoreUrl":"\n\t\t\t\t###appleStoreLink###\n\t\t\t"},"taboola":{"pageTemplate":"article"},"page_categories":["Lifestyle"],"page_author":"Helen Johnson","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/Lifestyle/Food and Drink","additionalKeywords":""}
var current_page=1;var siteKey="buch",wtSiteCode="buch",platform="ELM",siteId="2.2701",build="481",siteStyle="1",siteName="Buchan Observer",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=481"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=481"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=481"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=481"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5XJ5WX5');</script>
<!-- End Google Tag Manager -->
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "buchanobserver.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BUCH";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BUCH";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|BUCH",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BUCH | Quiz: Are these popular foods vegan? Test your knowledge to find out 5051894";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Helen.Johnson1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-251119 | 14:48-_-12-_-55-_-0-_--_--_-ELM-_-Lifestyle-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Food and Drink");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=481"></script>
     <link rel="alternate" type="application/rss+xml" title="Lifestyle Feed" href="/rss/cmlink/1.4281987"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=481" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XJ5WX5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_amrbpfzfptzji3uivrqzvcodh4' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.buchanobserver.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=BOG&utm_source=buchan-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 753 93.3" enable-background="new 0 0 753 93.3" xml:space="preserve"><g><path fill="#222222" d="M713.9,72c2-0.7,3.8-1.1,5.4-1.1c3.6,0,6.6,1.8,9.9,5.3c3.7-3.3,8.7-6.1,14.4-9l-0.9-1.8l-3.9,2.3	c-2.4-2.4-4.7-4-7.4-4.9V37.6l3.1-3.4c1.3,4,4.3,6.2,8.1,6.2c5.1,0,9.2-3.7,10.5-10.6c-1.2,0.3-2.3,0.5-2.9,0.5	c-3,0-5.6-2.5-8.6-7.4l-10.2,12.2c-0.2-5.7-2.3-9.1-7.4-12c-3.7,3.5-7.6,6.2-12,8.4v1.3c5.3,0.3,7.5,2.7,7.5,7.9v23.6	C716.3,66,714.5,68.5,713.9,72 M688.9,52.6V31c1.5-0.3,3-0.5,4.5-1c2.5,5.1,5.4,10.2,8.8,15.3L688.9,52.6z M670.2,69.6	c2-0.2,3.3-0.2,4-0.2c4.4,0,12.2,1.9,22.1,6.7l16-10.8l-1-1.9l-7.4,4.7c-4.8-2.9-9.5-4.8-15.1-5.7v-7.3l26.4-14.7	c-5.1-3.8-9.5-9.9-12.7-17.5c-5,4.4-12.8,7.2-21.4,7.2c-2.5,0-5.1-0.4-7.6-0.9c2.7,2.6,3.3,5.7,3.3,10.5v23.5	C674.1,64.4,671.9,66.4,670.2,69.6 M623.3,40.7v18.2c0,10.1,2,14.8,12.4,17.3c8.9-6.2,18.5-8.7,30.2-8.7h0.7	c-2.8-2.9-3.1-5.6-3.1-9.7v-0.6V35.4c3.1-1.5,5.2-3.4,6.6-6.3h-0.4c-5.1,0-9.4-1.9-13.9-6.1c-3.7,4.2-7.4,7-11.6,8.5	c1.8,2.1,4.2,3.4,7.3,4.4v31.2l-5.6,1.8c-9.3-3.3-10.5-6.2-10.5-14.2V37.4c0-8.4-2.2-12.8-10.3-14.4c-2.8,3.5-5.9,6.2-9.5,8.2v1.2	C621.8,32.7,623.3,35.1,623.3,40.7 M579.6,72c2-0.7,3.8-1.1,5.4-1.1c3.6,0,6.6,1.8,9.9,5.3c3.7-3.3,8.7-6.1,14.4-9l-0.9-1.8	l-3.9,2.3c-2.4-2.4-4.7-4-7.4-4.9V37.6l3.1-3.4c1.3,4,4.3,6.2,8.1,6.2c5.1,0,9.2-3.7,10.5-10.6c-1.2,0.3-2.3,0.5-2.9,0.5	c-3,0-5.6-2.5-8.6-7.4L597,35.2c-0.2-5.7-2.3-9.1-7.4-12c-3.7,3.5-7.6,6.2-12,8.4v1.3c5.3,0.3,7.5,2.7,7.5,7.9v23.6	C582,66,580.2,68.5,579.6,72 M554.6,52.6V31c1.5-0.3,3-0.5,4.5-1c2.5,5.1,5.4,10.2,8.8,15.3L554.6,52.6z M535.9,69.6	c2-0.2,3.3-0.2,4-0.2c4.4,0,12.2,1.9,22.1,6.7l16-10.8l-1-1.9l-7.4,4.7c-4.8-2.9-9.5-4.8-15.1-5.7v-7.3l26.4-14.7	c-5.1-3.8-9.5-9.9-12.7-17.5c-5,4.4-12.8,7.2-21.4,7.2c-2.5,0-5.1-0.4-7.6-0.9c2.7,2.6,3.3,5.7,3.3,10.5v23.5	C539.8,64.4,537.6,66.4,535.9,69.6 M502.7,47.8V31.1l3.1-0.7c3,3.5,6.2,5.2,9.8,5.2c3.5,0,7.3-2.2,12-6.2	c-3,4.9-8.5,11.2-16.9,18.5H502.7z M519.3,49.5v18.3l-2.7,0.8c-2.4-4.4-6.4-6.9-10.7-6.9c-3.3,0-7.4,1.7-12.8,4.3	c6.6-7.1,13.3-12.6,19.4-16.5H519.3z M489.5,53.1h14.3c-8.5,7.3-14.6,13.9-18.3,20.8l1.8,1.1c1.7-3.1,4.2-4.8,7.3-4.8	c3.3,0,7.1,2.1,11.9,5.9c5.2-4.8,11.9-7.3,19.3-7.3c2.3,0,4.8,0.4,7.4,0.8c-2.1-2.7-2.6-5.8-2.6-10v-6.6v-1.5	c0-2.3,0.2-4.6,2.6-7.4h-15.5c6.6-6.7,11.7-12.8,14.2-19.6l-1.3-0.8c-1,2.7-3,4.2-5.7,4.2c-2.9,0-6.4-1.8-9.2-5.1	c-5.2,4.7-13.3,7.5-20.6,7.5c-1.7,0-3.5-0.3-5.6-0.7c2,2.2,2.6,4.8,2.6,8.4v6.2C492.1,48.4,491.7,51.1,489.5,53.1 M450.8,62.2V30.3	c1.5-0.3,3-0.6,4.5-1.1c2.5,4.6,6.1,6.7,11.6,7.7v30.3c-1.6,0.3-3,0.7-4.5,1.1C459.8,64.6,455.9,62.5,450.8,62.2 M432.1,69.6	c2.1-0.2,3.3-0.2,4-0.2c5.6,0,10.6,2.3,16,6.7c6.2-5.5,13.2-7.9,22.2-7.9c2.3,0,4.9,0.2,7.5,0.4c-2.6-3.4-2.9-6-2.9-9.2V35.1	c2.6-1.6,4.5-3.1,5.5-5.2c-1.5,0.2-2.6,0.3-3.5,0.3c-5.5,0-10.4-2.4-15.3-7.3c-5.8,3-10.9,4.8-14.8,5.5V19c0-7,0.1-12.8,3.3-18.2	c-5.4,3.9-11.7,6.9-19,8.9c2.7,2.3,3.7,5.5,3.7,10.6v42.6C435.9,64.5,433.7,66.6,432.1,69.6 M400.1,53.6c2.7-0.6,5.3-0.9,7.7-0.9	c3.2,0,5.7,0.5,7.8,1c-2.7,10.1-7.6,16.6-15.5,20V53.6z M416.1,51.9c-2.5-0.7-5-1.1-7.7-1.1c-2.5,0-5.3,0.3-8.3,0.9V29.4	c2.7,0.7,5.6,1,8.8,1c2.7,0,5.2-0.2,7.5-0.9c-0.1,0-0.1-0.1-0.1-0.1c-0.1,0-0.1,0.1-0.1,0.1c0,0.3,1.3,2.8,1.3,10.4	C417.6,44,417.1,48.1,416.1,51.9 M416,27.6c-2.4,0.8-4.6,0.9-6.7,0.9c-3.5,0-6.5-0.3-9.1-1.2v-19C407.2,11.7,412.7,18.3,416,27.6 M398.2,8.7v65.4c-2.4,0.7-4.7,1-7.1,1c-13.5,0-22.7-12.6-22.7-36c0-16.4,4.2-28.3,14.1-38.2c-19.8,7.1-30.7,21.5-30.7,39	c0,20.7,15.8,37.3,39.3,37.3c12,0,21.1-4,29.2-13.5c7-8.1,10.7-18.5,10.7-30.3c0-15.7-6.9-26.8-20.7-33.4c-2.7,1.7-6,3.5-10.3,5.5	V0h-1.9v6.6c-7.4,3.4-15.4,6.4-23.8,9.6v2.4l4-1.5v38.6c0,3.3-0.8,6.2-2.2,8.1c13-2.2,15.8-5.6,15.8-13.5V11.4L398.2,8.7z M305.7,36.4v24.4c0,8.4,2.2,12.7,10.3,14.6c2.8-3.8,5.9-6.4,9.5-8.5v-1.2c-6.3-0.3-7.8-2.6-7.8-8.2V35c3.2-1.8,4.8-4.2,5.2-7.9	c-1.6,0.7-2.8,1.1-4.2,1.1c-3.1,0-6.3-1.9-8.2-5.3l-21,13.9v-0.9c0-6.1-2.1-9.7-7.4-12.8c-3.7,3.5-7.7,6.2-12.1,8.4v1.3	c5.9,0.5,7.5,2.7,7.5,7.9v22.6c-3.1,1.5-5.1,3.4-6.6,6.3c5.4,0,10,2,14.3,6.4c3.7-4.4,7.4-7.3,11.6-8.8c-1.8-2-3.9-3.3-7.3-4.4	V38.9l10.8-7.2C301.9,34.3,303.5,35.8,305.7,36.4 M230.3,32.9c3.3,1.8,6,2.8,8.6,2.8c2.9,0,5.4-1.3,7.6-4.2c1.3,2.4,3.1,4,5.6,5.2	v27.2l-3.9,2.7c-8.8-1.6-13.3-5.9-13.3-12.7c0-3.3,1.3-5.8,4-8.8l7.8,8.3l1-1.2L230.3,32.9z M226,30.8l11.5,12.8	c-9.5,5-13.5,9.4-13.5,17.6c0,8.7,4.4,13.5,13.7,14.9l14.6-10.3c1.6,5.9,5,9.1,10.2,9.5c3.3-3.4,6.6-6.4,9.9-8.9	c-6.4-0.7-8.8-3.8-8.8-10.4V35c2.9-1.7,4.6-3.9,5.8-7.9c-1.7,1-3.1,1.6-4.7,1.6c-3.1,0-5.4-1.9-8-5.7c-4.4,4.8-8.8,7-11.8,7	c-3.5,0-5.8-2.2-7.8-6.9C234.6,27.1,231.1,29.3,226,30.8 M177,63.4c-3.1,1.5-5.1,3.4-6.6,6.3c5.4,0,10,2,14.3,6.1	c3.7-4,7.4-7,11.6-8.5c-1.8-2-3.9-3.3-7.3-4.4V38.9l10.8-7.2c1.6,2.5,3.1,4,5.3,4.7v23.9c0,9.2-3.1,11.6-3.1,14	c0,3.1,3.3,5.4,3.3,10.7c0,3.2-0.9,5.7-3,8.3c6.4-0.5,9.9-3.7,9.9-9c0-3.7-1.6-5.3-4.7-7.2c-2-1.2-3.4-2.1-3.4-3.8	c0-2.4,3-3.9,8.9-3.9c2.6,0,5.1,0.3,7.6,0.8c-2.3-2.3-3.4-5.5-3.4-9.5v-0.2V35c3.2-1.8,4.8-4.2,5.2-7.9c-1.6,0.7-2.8,1.1-4.2,1.1	c-3.1,0-6.3-1.9-8.2-5.3l-21,13.9V13c0-5.5,1.7-9.4,3.5-12.1c-5.2,3.3-10.2,5-15.6,5c-0.9,0-2-0.1-3-0.2c2.2,2.3,3,4.6,3,6.7V63.4z M129.9,69.6c1.7-0.1,3.3-0.2,4.8-0.2c5.2,0,11.4,2.2,17.9,6.7l16-10.8l-1.1-1.9l-7.4,4.7c-3.1-3.1-7-5-11.4-5.7V31	c3.1,5,6.9,7.5,11.6,7.5c5.3,0,9.3-3,10.4-8c-1.5,0.3-2.6,0.4-3.3,0.4c-4.4,0-7-2.6-8.1-8c-6.3,4.4-11.5,7.1-18.7,7.1	c-2.4,0-4.8-0.3-7.2-0.8c3.3,3.4,3.3,6.5,3.3,10.5v23.2C133.8,64.5,131.6,66.6,129.9,69.6 M94.3,62.7V38.1	c0-8.4-2.2-12.8-10.3-15.2c-2.8,4.3-5.9,7-9.5,8.2v1.2c6.3,1,7.8,3.3,7.8,8.9v22.5c-3.2,1.8-5,4.4-5.5,8c1.7-0.7,3.1-1.1,4.6-1.1	c3.4,0,6.1,1.7,8.1,5.2l21-13.9v0.9c0,6.1,2.1,9.8,7.4,12.9c3.7-3.5,7.7-6.3,12.1-8.5V66c-5.9-0.5-7.5-2.8-7.5-8V35.4	c3.1-1.5,5.2-3.4,6.6-6.3h-0.4c-5.1,0-9.4-1.9-13.9-6.1c-3.7,4.2-7.4,7-11.6,8.5c1.8,2.1,4.2,3.4,7.3,4.4v24.1l-10.8,7.2	C98.5,64.8,96.9,63.4,94.3,62.7 M3.8,76.9c7.3-2.5,13.9-3.8,20-3.8c5.6,0,10.6,1.2,15.8,3.9c9-5.7,17.7-8.6,25.8-8.6	c2.3,0,4.7,0.1,7.1,0.3c-1.9-2.8-2.7-6.1-2.7-10V48.2c0-10.3-3.6-13.6-15.6-14.7c10.5-4.7,16.1-11.9,16.1-19.8	c0-7.3-5.2-12.5-11-12.5c-4.2,0-11.5,3.3-20.9,10.4c-6.3,4.8-9.8,9.1-9.8,15.2v22c0,4.5,0,7.6-3.4,10.7c16.3-3.6,17-7.2,17-18.2	V21.4c0-9.2,2.4-14,8.7-14c5.5,0,9.3,4.5,9.3,10.1c0,6.7-4.3,13-10.9,16.1v-8h-1.9v38.9c-5.4-1.5-10.6-2.4-15.9-2.4	C21.3,62.1,10.9,67.3,3.8,76.9 M49.5,46.5c1.9,0.8,3.6,1.2,5.1,1.2c1.7,0,3.3-0.4,5.1-1.2v10.4c-1.8-0.8-3.3-1.2-5.1-1.2	c-1.7,0-3.2,0.4-5.1,1.2V46.5z M49.5,44.5V35l1.7-0.5c7.2,0.7,8.5,1.1,8.5,5.6v4.5c-2,0.8-3.6,1.3-5.1,1.3	C53.5,45.9,51.7,45.5,49.5,44.5 M0.2,15.8c2.8-2.7,5.3-3.9,8-3.9c4.8,0,9.5,3.3,13.8,3.3c5.9,0,13.4-4.6,19-13.1	c-2.7,1.8-5.2,2.7-8,2.7c-5.2,0-10-4-15.8-4C10.7,0.7,3.7,6.1,0.2,15.8 M49.5,65.1v-6.3c2.1-0.8,3.7-1.3,5.1-1.3	c1.5,0,3.1,0.5,5.1,1.3v7.5l-4.8,1L49.5,65.1z M26.2,18.2c-11,3.2-16.1,8.5-16.1,17.5H9.8C3.3,35.7,0,39.1,0,45.9	c0,2.1,0.5,4.4,1.3,6.9c0.4-3.5,1.8-5.2,4.8-5.2h3.9V58v1.3c0,2.9-0.2,5.3-3.7,8.3c12.1-4,17.3-10.2,17.3-19.8V27.1	C23.7,23.5,24.4,20.7,26.2,18.2"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.buchanobserver.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/cars"  title="Cars" >Cars</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/property"  title="Homes" >Homes</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/whats-on/entertainment"  title="Entertainment" >Entertainment</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.buchanobserver.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=481"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5051894&amp;d=/2.2701/2.16457';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Quiz: Are these popular foods vegan? Test your knowledge to find out</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="With the vegan way of life now popular with many, there are certain foods that need to be avoided as part of this lifestyle" data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.buchanobserver.co.uk/webimage/1.5051893.1574693370!/image/image.jpg" src="data:image/png;base64,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"
                                 title="With the vegan way of life now popular with many, there are certain foods that need to be avoided as part of this lifestyle" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            With the vegan way of life now popular with many, there are certain foods that need to be avoided as part of this lifestyle
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Helen Johnson" rel="author">
		                		                    <a href="https://www.buchanobserver.co.uk/author/Helen.Johnson1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Helen Johnson</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:helen.johnson@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 25 November 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">14:48</span>

		            		                <span class="article-meta__timestamp-date">Monday 25 November 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=481"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=481"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buchanobserver.co.uk%2Flifestyle%2Fquiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Quiz%3A+Are+these+popular+foods+vegan%3F+Test+your+knowledge+to+find+out&url=https%3A%2F%2Fwww.buchanobserver.co.uk%2Flifestyle%2Fquiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Quiz: Are these popular foods vegan? Test your knowledge to find out"
	data-share-link="https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Quiz: Are these popular foods vegan? Test your knowledge to find out&body=https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Quiz: Are these popular foods vegan? Test your knowledge to find out"
	data-email-body="https://www.buchanobserver.co.uk/lifestyle/quiz-are-these-popular-foods-vegan-test-your-knowledge-to-find-out-1-5051894">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.5051894)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead">With the vegan way of life now popular with many, there are certain foods that need to be avoided as part of this lifestyle.</h3>

                <p>But do you know if these popular foods are vegan or not? According to wearefeel.com, certain foods qualify as being vegan, while others don&rsquo;t. Take the quiz to test your knowledge.</p><div class="p402_hide"></div><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.stornowaygazette.co.uk/webimage/1.5051483.1574618771!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Lakeside Hotel and Spa on the shores of Lake Windermere" />
                <noscript>
                    <img src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.stornowaygazette.co.uk/webimage/1.5051483.1574618771!/image/image.jpg" class="teaser__image" alt="Lakeside Hotel and Spa on the shores of Lake Windermere" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.stornowaygazette.co.uk/lifestyle/luxury-and-tranquility-of-a-lake-district-hotel-and-spa-break-1-5051487" class="article-suggested-teaser__heading js-ellipsize">
                        Luxury and tranquility of a Lake District hotel and spa break
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.stornowaygazette.co.uk/lifestyle/luxury-and-tranquility-of-a-lake-district-hotel-and-spa-break-1-5051487" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "STOR | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "STOR | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/buchanobserver.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="buchanobserver.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=481"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=481"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
			    
			    			    				    		 				    				    				
			                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=481"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=481"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BUCHOBSE-11237203";
	JP.currentPageName = "Lifestyle".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=481"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=481"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="
				https://www.facebook.com/buchanienews
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="
				https://twitter.com/buchanienews
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Buchan Observer">More from Buchan Observer</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.buchanobserver.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://anguscountypress.newsprints.co.uk/banr/BUCH"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.buchanobserver.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.buchanobserver.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.buchanobserver.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=BOG&utm_source=buchan-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=buchanobserver.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=BOG&utm_source=buchan-observer&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/BVO"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=481"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>